Company report delayed updating
Incident Report for SimplyWallSt
Resolved
This incident has been resolved
Posted Apr 24, 2021 - 22:43 AEST
Monitoring
Team continues monitoring analysis service while it catches up to the latest financial data.
Posted Apr 24, 2021 - 11:26 AEST
Identified
We have resolved the problem that was causing delays processing data from our financial provider. Our company analysis is catching up to the present day.
Posted Apr 24, 2021 - 11:22 AEST
Investigating
We are having problems updating latest company information. SWS is showing company report based on 20th April 2021 EoD data
Posted Apr 22, 2021 - 13:03 AEST
This incident affected: Statements Service.