Degraded performance on the entire platform
Incident Report for SimplyWallSt
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 17:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 16:52 AEST
Investigating
We are currently investigating this issue.
Posted Sep 09, 2021 - 12:58 AEST
This incident affected: Website and API.