SWS Platform service degraded
Incident Report for SimplyWallSt
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 21:00 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 17:29 AEDT
Investigating
We're experiencing a service partial outage that may cause some pages to fail. Team is currently investigating the issue.
Posted Nov 25, 2022 - 15:44 AEDT
This incident affected: Website and API.