Platform accessible with degraded performance
Incident Report for SimplyWallSt
Resolved
Issue has been resolved and platform back online
Posted Jul 18, 2021 - 13:43 AEST
Monitoring
The issue has been fixed and platform is back online with degraded performance
Posted Jul 17, 2021 - 15:36 AEST
Investigating
Platform not accessible. We are currently looking into the issue.
Posted Jul 17, 2021 - 15:27 AEST
This incident affected: Website and API.