Platform Access
Incident Report for SimplyWallSt
Resolved
Service has been re-established.
Posted Mar 18, 2021 - 18:34 AEDT
Update
We are currently investigating a problem that may prevent some users accessing the platform
Posted Mar 18, 2021 - 15:38 AEDT
Investigating
We are investigating issues with access to the app and will provide updates here soon.
Posted Mar 18, 2021 - 15:26 AEDT
This incident affected: API.