Ongoing issue with portfolio linking

Incident Report for SimplyWallSt

Resolved

This incident has been resolved.
Posted May 20, 2026 - 09:55 AEST

Monitoring

The problem has been identified and a fix has been rolled out. Portfolio linking has been restored
Posted May 15, 2026 - 15:57 AEST

Investigating

There is an ongoing issue with our portfolio linking functionality. Functionality is disabled temporarily while we investigate the issue.
Posted May 14, 2026 - 13:38 AEST
This incident affected: Portfolio.