Portfolio functionality with degraded performance
Incident Report for SimplyWallSt
Resolved
Portfolio is fully functional
Posted Sep 30, 2021 - 07:07 AEST
Investigating
Portfolio functionality is currently experiencing degraded performance
Posted Sep 29, 2021 - 17:40 AEST
This incident affected: API.