Watchlist outage
Incident Report for SimplyWallSt
Resolved
Watchlist service fully operational
Posted Sep 01, 2021 - 13:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 12:11 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2021 - 12:04 AEST
Investigating
The watchlist functionality is currently not working. We are investigating.
Posted Sep 01, 2021 - 11:58 AEST
This incident affected: Website and Graphql Service.