Screener not working
Incident Report for SimplyWallSt
Resolved
This incident has been resolved. Screener is available
Posted Nov 10, 2023 - 00:30 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 09, 2023 - 23:42 AEDT
Investigating
The screener functionality is experiencing a temporary unavailability. This issue is isolated and does not impact the overall operability of the platform.
Posted Nov 09, 2023 - 23:38 AEDT
This incident affected: Website.