Platform not accessible
Incident Report for SimplyWallSt
Resolved
Platform is back online
Posted Jul 28, 2021 - 15:31 AEST
Monitoring
Platform is back online. Team is monitoring the problem has been solved
Posted Jul 28, 2021 - 15:02 AEST
Investigating
Platform not accessible. Team is investigating the root cause
Posted Jul 28, 2021 - 13:57 AEST
This incident affected: Website and API.