SWS site not responding
Incident Report for SimplyWallSt
Resolved
Incident has been resolved. Platform is fully functional
Posted Jul 17, 2021 - 10:21 AEST
Monitoring
Platform is back online. Team will continue monitoring.
Posted Jul 17, 2021 - 07:42 AEST
Identified
Team has identified the problem and platform is accessible again
Posted Jul 17, 2021 - 07:36 AEST
Investigating
The site is currently experiencing a disruption in service. We’re investigating the cause and will provide an update as soon as possible.
Posted Jul 17, 2021 - 07:30 AEST
This incident affected: API.