Site wide outage
Incident Report for SimplyWallSt
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:09 AEST
Monitoring
Our upstream provider has implemented a fix and simplywall.st looks to have recovered. We are monitoring.
Posted Jun 21, 2022 - 17:24 AEST
Investigating
We have a site wide outage due to a critical service provider being down.
Posted Jun 21, 2022 - 16:46 AEST
This incident affected: Website, API, Simply Wall St News, Billing Services, Images Service, Statements Service, Analysis Service, and Graphql Service.