Platform is not accessible
Incident Report for SimplyWallSt
Resolved
Platform is back online
Posted Sep 10, 2021 - 15:29 AEST
Monitoring
Team has identified and resolved the issue. We'll keep monitoring the issue
Posted Sep 10, 2021 - 15:06 AEST
Investigating
Team is currently investigating the issue
Posted Sep 10, 2021 - 14:59 AEST
This incident affected: Website and API.